New content every Friday!

Can't start Classic and Mods on Android 5.1

Hello.
Have installed Legacy, Classic and Mods latest packs, but only Legacy works.
My device is with Android 5.1.
On Classic and Mods i am getting black screen when start them.
Is this because of Android version being not supported?
My son wants to play Mods.
Please help to fix this, so Mods can be started at Android 5.1

Comments

Sign In or Register to comment.