New content every Friday!

Will it BEE Compatible?

Wassup! I was just asking will it BEE compatible with 4.4 device's any times soon? thank's! bye!

Comments

  • Hello, this is not our top priority at the moment! We'll make some announcement about it if things change.

  • Can you please add 4.4 and 5.0 support please i really want to play

Sign In or Register to comment.